Notebook Startup Failing due to Network incident
Incident Report for Noteable
Resolved
The Network team have resolved the issue and notebooks are available as usual.
Posted Jan 30, 2025 - 16:47 GMT
Investigating
Due to a network error, new notebooks are currently unable to start.
The relevant teams are investigating and hope to resolve this as soon as possible.
Apologies for the inconvenience.
Posted Jan 30, 2025 - 15:46 GMT
This incident affected: Notebook Cluster.