Noteable access issues due to wider University network incident

Incident Report for Noteable

Resolved

Update: Access was restored at 12:07 BST and the wider University major incident was closed at 16:00; Noteable is operating normally again, though the underlying University alert remains open overnight pending root cause confirmation from Jisc.
Posted Apr 23, 2026 - 16:20 BST

Monitoring

We are aware of an issue affecting access to Noteable for some users. This is related to a wider University of Edinburgh network routing incident impacting multiple central services.

The incident began at approximately 11:15 BST on Thursday 23 April. Access may be intermittent while this incident is ongoing.

University IT is currently investigating this as a Major Incident and working with external partners to restore services fully. The Major Incident team have seen some services restore as of 12:07.

Update: Access was restored at 12:07 BST and the wider University major incident was closed at 16:00; Noteable is operating normally , though the underlying University alert will remain open overnight pending root cause confirmation from Jisc.

https://alerts.is.ed.ac.uk/authenticated/alerts/alert/13647
Posted Apr 23, 2026 - 13:04 BST
This incident affected: Website Access, Notebook Launch Page, and Notebook Cluster.