Login Failing
Incident Report for Noteable
Resolved
We have fixed the data issue that broke our logins.
Service is fully available.
Posted Aug 28, 2024 - 15:53 BST
Investigating
A database error is causing our login system to fail.
We are investigating the issue and will restore service as soon as possible.
Posted Aug 28, 2024 - 15:18 BST
This incident affected: Website Access, Notebook Launch Page, API, and Database.