A major incident impacting Noteable was identified between 10.45 and 11.20am on Monday 6th November. Service access has now been restored and is being monitored.
Incident Report for Noteable
Resolved
This incident has been resolved.
Posted Nov 06, 2023 - 12:03 GMT
Update
We are continuing to investigate this issue.
Posted Nov 06, 2023 - 11:27 GMT
Investigating
We are currently investigating this issue.
Posted Nov 06, 2023 - 10:56 GMT
This incident affected: Notebook Launch Page and Autograding.