Very high traffic

Incident Report for Noteable

Resolved

We have significantly expanded the resources available to this service and the problems caused by unprecedentedly high load have been resolved.

Apologies for the inconvinience.
Posted Sep 23, 2024 - 18:18 BST

Identified

We are experienceing extremely high traffic which is causing performance issues.
We are in the process of expanding the system resources to accomodate this.
Posted Sep 23, 2024 - 16:16 BST
This incident affected: Notebook Cluster.