Service access is restored.
Incident Report for Noteable
Resolved
This incident has been resolved.
A related University of Edinburgh IS Alert has been posted: https://alerts.is.ed.ac.uk/alert/11827
Posted Nov 22, 2023 - 11:01 GMT
Update
We are continuing to monitor for any further issues.
Posted Nov 22, 2023 - 10:52 GMT
Monitoring
Service access has been restored. Issue continues under investigation.
Posted Nov 22, 2023 - 09:49 GMT
Investigating
An incident has been identified at 9:30am on the 22nd November which is affecting the Noteable service. This issue is being investigated. The service is currently unavailable.
Posted Nov 22, 2023 - 09:42 GMT
This incident affected: Website Access, Notebook Launch Page, and Autograding.