Noteable service ongoing access issue incident - 30/09
Incident Report for Noteable
Resolved
This incident has been resolved.
Posted Sep 30, 2024 - 16:20 BST
Update
We believe that Noteable is fully restored.
We are continuing to monitor performance.
Posted Sep 30, 2024 - 09:59 BST
Update
We have identified an ongoing issue impacting access to the service, causing notebook server shutdowns. This is being urgently investigated.
Posted Sep 30, 2024 - 08:38 BST
Monitoring
The service is being monitored and considered at risk.
Posted Sep 27, 2024 - 17:50 BST
Update
We are continuing to investigate this issue.
Posted Sep 27, 2024 - 14:45 BST
Update
We are continuing to investigate this issue.
Posted Sep 27, 2024 - 14:26 BST
Investigating
There is a network incident that may impact access to Noteable for users. We are currently investigating this issue. Apologies for any inconvenience.
Posted Sep 27, 2024 - 11:41 BST
This incident affected: Website Access, Notebook Launch Page, and Notebook Cluster.