Noteable Downtime
Incident Report for Noteable
Resolved
This incident has been resolved.
Posted Dec 15, 2020 - 14:41 GMT
Investigating
Noteable is experiencing technical issues with it's cluster, we are attempting to identify the root cause & resolve
Posted Dec 15, 2020 - 12:45 GMT
This incident affected: Notebook Launch Page, Autograding, API, Database, and Notebook Cluster.