Noteable capacity low

Incident Report for Noteable

Resolved

Noteable is now fully restored
Posted Nov 26, 2025 - 16:44 GMT

Monitoring

Noteable has been re-activated, though the service should still be considered at risk.
Posted Nov 26, 2025 - 15:25 GMT

Update

Noteable has been disabled temporarily to allow service to be restored.
Posted Nov 26, 2025 - 15:08 GMT

Update

Noteable has been disabled temporarily to allow service to be restored.
Posted Nov 26, 2025 - 15:08 GMT

Investigating

The resolution of the previous incident has left Noteable running on a much smaller cluster while updates take place.
Memory is currently very limited and users may see degraded performance.
Posted Nov 26, 2025 - 14:41 GMT
This incident affected: Notebook Cluster.