There is a major incident impacting Noteable. Service access is currently unavailable.
Incident Report for Noteable
Resolved
The network outage affecting Notable has been resolved and service was restored by 18.30 of August 14th.
Posted Aug 15, 2023 - 08:34 BST
Update
There is a major incident impacting Noteable. Service access is currently unavailable.
Posted Aug 14, 2023 - 16:53 BST
Update
There is a major incident impacting Noteable. Service access is currently unavailable.
Posted Aug 14, 2023 - 15:35 BST
Investigating
The Noteable service is experiencing local network issues, which is affecting user access to the service.

Please accept our sincerest apologies for the inconvenience this may cause as we work to restore full service access.

Thank you for your understanding.
Posted Aug 14, 2023 - 15:21 BST
This incident affected: Website Access, Notebook Launch Page, Autograding, API, Database, and Notebook Cluster.