Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 15, 2025 - 09:00 GMT
Scheduled
On 15 December 2025 (09:00–11:00), we will update the Standard and Geoscience notebook images in Noteable. No significant disruption is expected. The collaboration feature will be moved to a dedicated environment called 'Collaboration Notebook'. If you have any questions, please contact EDINA Support
Posted Nov 25, 2025 - 13:50 GMT
This scheduled maintenance affected: Notebook Cluster.