Intermittent issues accessing notebook kernel on Noteable
Incident Report for Noteable
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 09:16 BST
Monitoring
A fix has been implemented and the results are being monitored for any ongoing issues.
Posted Sep 30, 2021 - 08:58 BST
Investigating
We are currently investigating this issue.

On September 27th 2021 an issue was identified affecting a small number of users where a notebook kernel would not be successfully linked to when launching a notebook on Noteable. This issue is ongoing as it is being investigated.

If you have been experiencing issues related to this please contact us through our website Contact Us form: https://noteable.edina.ac.uk/contact-us/
Posted Sep 28, 2021 - 15:03 BST
This incident affected: Notebook Cluster.