Major Network Outage
Incident Report for Noteable
Resolved
This incident has been resolved.
Posted Nov 30, 2023 - 11:43 GMT
Investigating
Noteable is currently down due to a major network incident. All services are currently unavailable. Network administrators are investigating.
Posted Nov 30, 2023 - 11:25 GMT
This incident affected: Website Access, Notebook Launch Page, Autograding, API, Database, and Notebook Cluster.