Notebooks Unavailable
Incident Report for Noteable
Resolved
The root cause has been found and addressed. Service has been resumed.
Posted Feb 16, 2024 - 17:59 GMT
Investigating
Due to failure of a critical component, Notebooks are currently unavailable and users will be left in the 'Notebook Starting' phase.
Posted Feb 16, 2024 - 17:04 GMT
This incident affected: Notebook Launch Page.