Incident - access to service interrupted
Incident Report for Noteable
Resolved
This incident has been resolved.
Posted Oct 02, 2024 - 17:35 BST
Monitoring
We have resolved this issue but will continue to monitor performance.
Posted Oct 02, 2024 - 13:01 BST
Investigating
We are urgently investigating an issue impacting access to Noteable. Apologies for any inconvenience.
Posted Oct 02, 2024 - 11:31 BST
This incident affected: Notebook Launch Page.