Noteable Inacessible due Network Issues
Incident Report for Noteable
Resolved
This incident has been resolved.
Posted Jan 23, 2024 - 16:11 GMT
Update
Noteable is available again, but should still be considered at risk. Further updates will be posted as we continue to investigate.
Posted Jan 23, 2024 - 15:18 GMT
Investigating
Noteable is currently inacessible due to Network issues. Our infrastructure teams are investigating and Updates will be posted regularly.
Posted Jan 23, 2024 - 15:09 GMT
This incident affected: Website Access, Notebook Launch Page, Autograding, and API.