Notable failing to create new notebooks

Incident Report for Noteable

Resolved

This issue was caused by a certificate update in the cluster. It has now been resolved by university IT and normal service is resumed.
Posted Nov 26, 2025 - 14:37 GMT

Investigating

Noteable users are currently unable to start new notebooks. This appears to be due to an issue in the underlying cluster. University IT are investigating.
Posted Nov 26, 2025 - 12:03 GMT
This incident affected: Notebook Launch Page and Notebook Cluster.